Jump to content
Mr.Beer Community
Nickfixit

Image upload failed

Recommended Posts

For the last few weeks I have been unable to upload pictures, it shows the lading bar, completes it then I get a warning popup saying "there was a problem uploading the file".

Now today, something new, when I drag the file into the post files attach area I just get the picture displayed by Explorer. (huh!) which now seems to want to be the do everything application.

The error pops up no matter what way I try to load the file. The image shows blank but a name only in the Uploaded images but says "upload failed"

The file is a jpg photo, that seems to operate just fine in the PC. Windows 7 Home Premium.

Any thoughts please?

 

  • Like 1

Share this post


Link to post
Share on other sites

@Nickfixit

 

I'm sorry this has been causing troubles for you.  We had thought that we fixed this issue, though it appears that for some users/images the issue is not resolved.  We are in active conversations with the developers to get this resolved. 

 

I've attached an example of the error that we have been able to reproduce.  Is this the error you have been receiving?

IPSError1.JPG.b0c65c6973e2338b50e58ddc79

Share this post


Link to post
Share on other sites

I tried again today. Still no good for jpg.

I loaded the pic into Paint then saved as png.

It uploaded fine.

Josh - this may give your web designers a hint to fix it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...