Jump to content
Mr.Beer Community
Sign in to follow this  
Nightwulf1974

IO-Star sanitizer and auto-siphon question

Recommended Posts

Hey all,

 

I brewed a 5 gallon batch today and used an auto-siphon along with some IO-Star sanitizer that I bought at a local brew shop (ran out of the powder from Mr. Beer.)  While sanitizing my hose and siphon, I didn't get all of the sanitized water out of the 5' hose.  FYI, I used a 6.5 gallon fermentation bucket this go around to avoid having to split everything into two LBK's.  Would that small amount of sanitized water trapped in the hose have any ill effect when siphoning the wort into the fermenter? I don't imagine so, being as it's no rinse.  Figured I'd ask either way. 

 

Thanks!

Share this post


Link to post
Share on other sites

Assuming you used the proper dosage (which is not very much), it will be fine.

Share this post


Link to post
Share on other sites
1 minute ago, RickBeer said:

Assuming you used the proper dosage (which is not very much), it will be fine.

 

Thanks Rick.  Used 1oz. per 5 gallons as instructed.  I had everything soaking in a second 6.5 gallon pail.  I used the siphon to run sanitized water though it initially of course.  I assumed it wasn't a problem, but by the time I started racking from the kettle into the fermenter, I realized there was still sanitized water within the line and figured I'd check. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...