Jump to content
Mr.Beer Community
Sign in to follow this  
HoppySmile!

community forum

Recommended Posts

just wondering if anyone is having community forum issues? the colors have changed, the forum photos have been the same for a week, I posted new pics and they only show up on my profile. so I deleted the homepage from my p.c. and re added it, same thing. I use the edge Microsoft now and its been working fine, so I went to Mozilla and no difference??? went back to edge and when I tagged the forum to save in favorites, now it has a pic of the bonsai guy!!!  BONSAI!!!

Share this post


Link to post
Share on other sites

I noticed some of the colors have changed, I haven't noticed anything elee

Share this post


Link to post
Share on other sites
16 hours ago, Broox said:

I noticed some of the colors have changed, I haven't noticed anything elee

Well that's what we wanted isn't it?  I mean we all had CHANGE THAT DAMN COLOR at the top of our "what we want" list!  Just kidding fellas.  The pinky-tannish thing is very... ahem...  avant garde.  ;)

  • Like 2

Share this post


Link to post
Share on other sites
17 hours ago, HoppySmile! said:

just wondering if anyone is having community forum issues? the colors have changed, the forum photos have been the same for a week, I posted new pics and they only show up on my profile. so I deleted the homepage from my p.c. and re added it, same thing. I use the edge Microsoft now and its been working fine, so I went to Mozilla and no difference??? went back to edge and when I tagged the forum to save in favorites, now it has a pic of the bonsai guy!!!  BONSAI!!!

 

I am but a simple brewer of beer.

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, Bonsai & Brew said:

 

I am but a simple brewer of beer.

And I am a brewer of simple beer

  • Like 1

Share this post


Link to post
Share on other sites

ok, so will the photos at the top of the forum will they ever shuffle to other photos, or do I get to stare at these for the remainder of my life??

  • Like 1

Share this post


Link to post
Share on other sites

I primarily use the forum on my phone and it is not working well at all recently

 

1) I Cant upload pics anymore, says theres been an error -200

2) I cant quote, The quote word highlights but I cant type.  I can attach a file, it gives me that option

3) sometimes when i type it just sits on "Saving" forever and I cant actually submit my post.

Share this post


Link to post
Share on other sites

u know i'm starting to accept these repeating daily beer pics, it's ok I got an idea for Groundhog Day the sequel

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, HoppySmile! said:

u know i'm starting to accept these repeating daily beer pics, it's ok I got an idea for Groundhog Day the sequel

Hilarious! :)

Share this post


Link to post
Share on other sites

still same pics..................they did just shuffle one pic in recently, so i'm thinking just one photo from the beer forum gets shuffled in once a week??? and even that photo is from like april!

Share this post


Link to post
Share on other sites
On ‎5‎/‎24‎/‎2016 at 8:52 AM, HoppySmile! said:

same pics!!!!   AWESUME!!! I love it!!! Can't get enuf of that funky stuff!!!

 

On ‎5‎/‎24‎/‎2016 at 8:52 AM, HoppySmile! said:

same pics!!!!   AWESUME!!! I love it!!! Can't get enuf of that funky stuff!!!

 

On ‎5‎/‎24‎/‎2016 at 8:52 AM, HoppySmile! said:

same pics!!!!   AWESUME!!! I love it!!! Can't get enuf of that funky stuff!!!

 

On ‎5‎/‎24‎/‎2016 at 8:52 AM, HoppySmile! said:

same pics!!!!   AWESUME!!! I love it!!! Can't get enuf of that funky stuff!!!

 

On ‎5‎/‎24‎/‎2016 at 8:52 AM, HoppySmile! said:

same pics!!!!   AWESUME!!! I love it!!! Can't get enuf of that funky stuff!!!

 

On ‎5‎/‎24‎/‎2016 at 8:52 AM, HoppySmile! said:

same pics!!!!   AWESUME!!! I love it!!! Can't get enuf of that funky stuff!!!

might as well repeat everything I see repeated.................... I have not had any Mr. Beer ADVICE on how to fix thIs

Share this post


Link to post
Share on other sites

it's a Tim thing, he doesn't want to expose anymore of his "under the desk beer", so he permentally fixed the photos on my page so I would go crazy and jump out of my window thats like 5 feet from the ground in apparent sushicide!!! and de rest is history!!!

Share this post


Link to post
Share on other sites

just posted 4 new images, and all I see are the images still in freeze frame mode that's been on the homepage for over a month??? and no help from the forum advisors?? any answers?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...