Jump to content
Mr.Beer Community
Sign in to follow this  
Shrike

Community sub-section missing

Recommended Posts

Am I the only one that can't see it?

ETA:  nevermind, it re-appeared.

Share this post


Link to post
Share on other sites

Behind the scenes, he put his glasses on. Then took a deep breath of relief. 
 

its like when im searching the house for my hat and then I ask my wife where my hat is and she says “its on your head”. 

  • Like 2

Share this post


Link to post
Share on other sites

It's doing it again.  I took a photo.  No "Community Drain Pipe" sub-forum.  None of the posts made in that section since yesterday show up in the right side bar.  Weird

49395051881_dd9953aa4d_z.jpg

  • Confused 1

Share this post


Link to post
Share on other sites
1 hour ago, Shrike said:

It's doing it again.  I took a photo.  No "Community Drain Pipe" sub-forum.  None of the posts made in that section since yesterday show up in the right side bar.  Weird

49395051881_dd9953aa4d_z.jpg

Are you logged in?  I just noticed that the Forum appeared to log me out but a quick refresh logged me back in.

Share this post


Link to post
Share on other sites
2 hours ago, Bonsai & Brew said:

Are you logged in?  I just noticed that the Forum appeared to log me out but a quick refresh logged me back in.

EDITED:  It happened again and that's the smoking gun.  The home page shows me not logged in.  Refreshing does nothing.  But if I click on a thread it opens up and I'm logged in.  Weird.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...